cannot draw on a sheet

General HighDesign Discussions
Post Reply
User avatar
matthew.Stanfield
Posts: 162
Joined: Fri Dec 05, 2008 4:10 am
Location: Mansfield, OHio
Has thanked: 0
Been thanked: 0
Contact:

cannot draw on a sheet

Post by matthew.Stanfield » Tue Aug 11, 2009 1:27 pm

I just experienced a strange occurrence while modifying an old file for a client: the file and/or HD would not let me draw on one of the sheets.

When i opened the file, i created a new layer and drew a rectangle. No problem. Then i changed the layer to an existing layer and tried to draw a line to no avail. I tried several times. When i clicked the start point of the line and drag away, i can see the line. But when i click the second point to finish the line, the line disappears. So i tried a circle. The circle seemed to be fine until i panned away and came back, then the circle was gone too. This occurred in both 1.8.5 and 1.8.4.

I managed to work around the issue by drawing the line on a different sheet and then transferring it to the sheet i want it on. As of right now, i can still not draw on that particular sheet (nor some others within the same file). The sheets are visible and writable. The layer is on and not locked. Is there something else i am missing that would cause this, or is it probable that the file became corrupted somehow. It was originally created in 1.8.4 and i initially tried to edit it in 1.8.5 when the problem began.
matthew.Stanfield
Principal Architect
FiELD9: architecture
Mansfield, OHio
http://www.field9architecture.com

Post Reply