Search found 236 matches

by alexwhite
Tue Jan 18, 2011 1:59 am
Forum: HighDesign User Forum
Topic: rotation bugs and others.
Replies: 1
Views: 3600

Re: rotation bugs and others.

sounds like you need to trash the HD preferences file... and then restart the app and drawing file. I have not had a rotation bug, or any, for that matter.
by alexwhite
Wed Dec 29, 2010 7:27 pm
Forum: The Lounge
Topic: season greetings
Replies: 1
Views: 5995

Re: season greetings

Happy New Year Alessandro.
by alexwhite
Fri Aug 27, 2010 2:27 pm
Forum: HighDesign User Forum
Topic: Importing *.pat hatch patterns into HD
Replies: 0
Views: 11047

Importing *.pat hatch patterns into HD

Has anyone had any luck importing hatch patterns? I'm working with a manufactured stone veneer system and trying to import the patterns.

http://www.eldoradostone.com
by alexwhite
Mon Jun 07, 2010 11:37 am
Forum: HighDesign User Forum
Topic: drawing cavity walls
Replies: 2
Views: 4199

Re: drawing cavity walls

Offset Tool may be your best friend. I don't know of any other way.
by alexwhite
Wed Mar 17, 2010 4:07 am
Forum: Wish List
Topic: reselect last selection
Replies: 3
Views: 7197

Re: reselect last selection

that's a great idea... been many times when I've had to cancel a long shift-selection routine because of an accidental inclusion of an object I didn't want and can't seem to shift-click it away
by alexwhite
Fri Mar 05, 2010 2:25 am
Forum: HighDesign User Forum
Topic: Magic Mouse
Replies: 4
Views: 6266

Re: Magic Mouse

Just joined the magicmouse crowd yesterday... and have the old mighty mouse paired up right next to it for HD and applications like Sketchup.

I don't know how it could work without the ability to click and hold the middle scroll ball from the mighty mouse...
by alexwhite
Fri Feb 19, 2010 2:59 am
Forum: HighDesign User Forum
Topic: Printing not working - Perhaps Aperture 3 broke High Design
Replies: 3
Views: 4789

Re: Printing not working - Perhaps Aperture 3 broke High Design

/Users/username/Library/Preferences/com.ilexsoft.HighDesign.plist
by alexwhite
Mon Feb 15, 2010 4:31 am
Forum: HighDesign User Forum
Topic: Printing not working - Perhaps Aperture 3 broke High Design
Replies: 3
Views: 4789

Re: Printing not working - Perhaps Aperture 3 broke High Design

try deleting your hd plist file and restart the app. sounds something corrupted. assume you've checked pdf and print from other apps too?
by alexwhite
Mon Jan 04, 2010 10:10 pm
Forum: HighDesign User Forum
Topic: Drawing straight lines
Replies: 6
Views: 7874

Re: Drawing straight lines

Try using the other shift key...
by alexwhite
Sun Jan 03, 2010 11:11 pm
Forum: The Lounge
Topic: Happy new year to all the HD community!
Replies: 1
Views: 6147

Re: Happy new year to all the HD community!

looking forward to new year for sure.... happy new years to the HD team.
by alexwhite
Fri Dec 25, 2009 12:31 pm
Forum: HighDesign User Forum
Topic: newbie with 1.8.5 questions
Replies: 13
Views: 11702

Re: newbie with 1.8.5 questions

Glad you got it worked out. Before you drag the 1.8.4 folder to the trash (that is a way to make space), make sure the symbol library folder is pulled out IF you've added your own symbols. You can put this back in the 1.8.5 folder then if you want. I actually keep my symbols in another location all ...
by alexwhite
Sun Dec 20, 2009 10:00 pm
Forum: HighDesign User Forum
Topic: newbie with 1.8.5 questions
Replies: 13
Views: 11702

Re: newbie with 1.8.5 questions

sounds like you're still running the demo off the disk image "dmg" and perhaps never copied the application to your HD? maybe?
by alexwhite
Thu Dec 17, 2009 2:47 am
Forum: HighDesign User Forum
Topic: newbie with 1.8.5 questions
Replies: 13
Views: 11702

Re: newbie with 1.8.5 questions

welcome to the forum and HD If you are in "Line" mode, select the snap icon at the top left of the window and select the auto snaps -- then when drawing, you should be able to activate these without additional commands. You can also force snaps, like for perpendicular snaps, there is an existing lin...
by alexwhite
Mon Oct 12, 2009 12:50 pm
Forum: HighDesign User Forum
Topic: Problem saving a symbol
Replies: 1
Views: 3142

Re: Problem saving a symbol

Sounds like either a bug in your drawing or there's something out of order in your routine. Could yo screen grab the dialog box just before you get the bonk and post?
by alexwhite
Sat Aug 08, 2009 12:06 pm
Forum: HighDesign User Forum
Topic: New realese with majors improvements
Replies: 2
Views: 3899

Re: New realese with majors improvements

are you talking about something beyond 1.85?